Review ล่าสุด

 



+ Reply to Thread
Results 1 to 9 of 9

Thread: สอบถามปัญหา D80

  1. #1
    Join Date
    Feb 2007
    Posts
    195
    Thanks
    155
    Thanked 264 Times in 29 Posts
    Rep Power
    15

    Default สอบถามปัญหา D80

    D80 ผมตอนนี้มีปัญหาว่าเวลาตั้งถ่ายในโหมด S, A, P จะออกอันเดอร์หมด ในขณะที่ถ่ายด้วยโหมด Auto ภาพที่ออกมากลับ OK ไม่ทราบว่าใครเคยมีประสพการณ์อย่างนี้หรือไม่ครับ ลองเปลี่ยนเลนส์ดูก็ไม่หายครับ

    ลืมบอกไปส่วนที่อันเดอร์นั้นจะต่างกันมากครับ เช่น ถ้าตั้งในโหมด Auto ค่าที่อ่านได้จะเป็น F8 Speed 1/200 แต่ถ้่าถ่ายในโหมด A ค่าที่อ่านได้จะเป็น F8 Speed 1/4000 เลย

  2. #2
    MADA's Avatar
    MADA is offline http://www.pentaxphotogallery.co m/artists/KhunAdam
    Join Date
    Apr 2005
    Location
    แพร่
    Posts
    1,425
    Thanks
    342
    Thanked 491 Times in 199 Posts
    Rep Power
    23

    Default

    เดาๆ ว่า น่าจะใช้โหมดการวัดแสงต่างกัน
    ถ้า Auto กล้องจะใช้การวัดแสงแบบ 3D matrix เสมอ
    แต่ถ้าตั้งเป็น S A P โหมดการวัดแสงสามารถเลือกได้ว่า จะใช้การวัดแสงแบบ เฉพาะจุด เฉลียหนักกลาง หรือ 3D matrix ก็ได้
    ถ้าหากตั้งโหมดการวัดแสงเหมือนกัน ค่าแสงที่ได้ควรจะเท่ากันครับ ..
    I'm not perfect but limited edition.
    http://www.pentaxphotogallery.com/artists/KhunAdam

  3. #3
    Join Date
    Nov 2005
    Posts
    173
    Thanks
    21
    Thanked 102 Times in 24 Posts
    Rep Power
    15

    Default

    ลองเช็คดูก่อนครับว่าไปปรับชดเชยแสงเอาไว้หรือเปล่า
    ponsaka.com

  4. #4
    Join Date
    Apr 2007
    Location
    เมืองนนท์, ไทยแลนด์
    Posts
    1,896
    Thanks
    315
    Thanked 215 Times in 142 Posts
    Rep Power
    16

    Default

    แต่ผมถ่ายส่วนมากดูจากช่อง lcd เหมือนโอเวอร์ เปิดกับคอมกลายเป็นอันเดอร์เหมือนกัน wb ก็ไม่ค่อยแม่นครับโดยเฉพาะถ่ายในร่มเพี้ยนบ่อยต้องค่อย ๆ ไล่ปรับเอา

  5. #5
    Join Date
    Aug 2006
    Location
    Bangkok
    Posts
    518
    Thanks
    10
    Thanked 104 Times in 26 Posts
    Rep Power
    18

    Default

    ไม่เคยเจอปัญหานี้นะครับ เพราะถ้าวัดแสง เหมือนกัน ค่าน่าจะออกมาเท่ากัน ผมไม่เคยใช้ auto ด้วยสิ แต่ถ่ายด้วย D80 กับ lens D จะติด Over ซะมากกว่า แต่ถ้า DX พอดี ลองดู ใน view finder วัดแสงได้ ตรงกลางหรือเปล่าครับ และส่วนใหญ่ ตั้ง F8 ขนาดกลางวัน ก็ไม่น่าได้ speed ที่ 4000 ครับ
    --Boyd--

  6. #6
    Join Date
    Jun 2007
    Posts
    2,601
    Thanks
    707
    Thanked 4,266 Times in 799 Posts
    Rep Power
    57

    Default

    ลองดูใน ทode พวกนั้นครับ ว่าได้มีกด ชดเชยแสงอะไรไว้หรือเปล่าครับ
    D40x น้องเล็กสู้ตาย
    b3344.multiply.com
    กด Thank ช่วยประหยัดพื้นที่ web ครับ

  7. #7
    douit Guest

    Default

    ลองดู เรื่องของiso ด้วยนะครับ ในโหมด a s P ต้องเช็ดดูด้วยนะครับ บ้างที่เป็นที่iso ครับ เพราะauto มันปรับให้เองครับ

  8. #8
    Join Date
    Oct 2004
    Location
    KhuKhot, Pathumthani
    Posts
    14,599
    Thanks
    3,093
    Thanked 10,015 Times in 3,093 Posts
    Rep Power
    145

    Talking

    Quote Originally Posted by ponsaku View Post
    ลองเช็คดูก่อนครับว่าไปปรับชดเชยแสงเอาไว้หรือเปล่า
    ผมว่าสาเหตุนี้แหละ...

  9. #9
    Join Date
    Feb 2007
    Posts
    195
    Thanks
    155
    Thanked 264 Times in 29 Posts
    Rep Power
    15

    Default

    หลังจากอ่านคำแนะนำและไปไล่คู่มืออีกรอบผมพบว่า เกิดจากการชดเชยแสงจริง ๆ ครับ เพียงแต่งง ๆ ว่ามันไปตั้งได้ไงเยอะแยะขนาดนั้น (หมุนเกือบสองรอบ) เพราะผมยังใช้ปุ่มชดเชยแสงไม่เป็นเลย

    ส่วนที่ไปทดสอบในโหมด Auto นั้นเพียงต้องการทราบว่า ปัญหามันเกิดจากอุปกรณ์วัดแสงของกล้องหรือไม่เท่านั้นครับ

+ Reply to Thread

Similar Threads

  1. เรื่องเลนส์ของ D80 ค่ะ
    By โจรสลัด~ in forum Nikon Fans
    Replies: 11
    Last Post: 31st August 2007, 14:56
  2. Replies: 0
    Last Post: 27th June 2007, 18:05
  3. Replies: 2
    Last Post: 6th February 2007, 07:03
  4. เลือกเลนส์ใหม่ให้ D80
    By คลิกมี in forum Nikon Fans
    Replies: 4
    Last Post: 15th September 2006, 19:48

Tags for this Thread

Bookmarks

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •