Review ล่าสุด

 



+ Reply to Thread
Results 1 to 12 of 12

Thread: 10D ถ่ายคนตอนกลางวัน ทำไมภาพสว่างจ้าละครับ

  1. #1
    Unregistered Guest

    Default 10D ถ่ายคนตอนกลางวัน ทำไมภาพสว่างจ้าละครับ

    กะจะเปิดแฟลชลบเงา ลดกำลังแฟลชจนสุด แต่ถ่ายออกมาก็ยังสว่างจ้าอยู่ดีอะครับ ไม่รู้เป็นเพราะอะไร หรือว่าต้องหรี่รูรับแสงลงอีกครับ บอกหน่อยครับ งง
    ไม่มีตัวอย่างรูปให้ดูนะครับ เพราะดูแล้ว ดูไม่ดีก็เลยลบทิ้งไปแล้วครับ
    ลืมไปครับ ใช้โหมด A เปิดรูรับแสง ประมาณ2.8-5.6 ครับ

  2. #2
    Join Date
    Aug 2004
    Location
    อุสา
    Posts
    5,428
    Thanks
    1,737
    Thanked 2,217 Times in 831 Posts
    Rep Power
    53

    Default

    ใช้ Flash อะไรครับ กล้องรู้หรือเปล่าว่ามี Flash และ ตั้ง High Speed Sync ไว้หรือเปล่าครับ
    ถ้าเป็นไปได้อยากดูรูปตัวอย่างพร้อม EXIF info นะครับ จะได้เข้าใจได้มากกว่านี้

    ที่นึกออก และ ให้เดา
    คงใช้ 550ex พร้อมกับ ตั้ง Custom Function ให้ Shutter = 1/200 (fixed) เวลาใช้เฟรชนะครับ ถ้าเป็นจริงก็ Over ทั้งภาพได้ง่ายๆเลยครับ
    หรือ
    ความเร็ว Sync ไม่พอ กล้องก็เปิด Shutter ที่ Maximum Sync Speed = 1/200 เช่นกันนะครับ

    วิธีแก้ ตั้งเป็น High Speed Sync (รูปฟ้าผ่า ที่มี่ตัว H อยู่ข้างๆนะครับ) และตรวจ Custom Function 03 ให้ต่าเป็น 0 (Custom Function 03 - Flash sync speed in Av mode)
    Lcoholic...
    L Zooms 16-35 24-70 70-200f/2.8ISmk1 100-400IS
    L Primes 24/1.4mk2 35/1.4 50/1.2 85/1.2mk2 135/2 300/2.8IS
    L Specialty 8-15FE 17TSE 24TSEmk1 100L 1.4EXII 2.0EXII
    Canon Specialty (Non L) 15FE 45TSE 65MPE 90TSE


    Lcohol free
    Sigma 12-24 Sigma 20/1.8
    Lens Baby 1.0
    Jenna 135
    Tamron M42 135

  3. #3
    Unregistered Guest

    Default

    ขอบคุณมากๆครับ
    คือว่าผมใช้แฟลชติดกล้องครับ

  4. #4
    Join Date
    Aug 2004
    Location
    อุสา
    Posts
    5,428
    Thanks
    1,737
    Thanked 2,217 Times in 831 Posts
    Rep Power
    53

    Default

    อาจจะเป็นว่าหน้ากล้องกว้างไปหรือเปล่าครับ แบบว่า Shutter Speed เร็วกว่า 1/4000 sec.

    ถ้ามีรูปตัวอย่าง กับ Exif มาให้ดู จะช่วยได้เยอะเลยครับ


    อ๋อ ลองตั้ง Custom Function 16 - Safety Shift in Av or Tv - ให้เป็น 1 - Enable
    Lcoholic...
    L Zooms 16-35 24-70 70-200f/2.8ISmk1 100-400IS
    L Primes 24/1.4mk2 35/1.4 50/1.2 85/1.2mk2 135/2 300/2.8IS
    L Specialty 8-15FE 17TSE 24TSEmk1 100L 1.4EXII 2.0EXII
    Canon Specialty (Non L) 15FE 45TSE 65MPE 90TSE


    Lcohol free
    Sigma 12-24 Sigma 20/1.8
    Lens Baby 1.0
    Jenna 135
    Tamron M42 135

  5. #5
    Unregistered Guest

    Smile

    น่าจะมีรูปกับข้อมูล ixif มาให้ดูจะดีมาก

    จากอาการที่เล่ามา เป็นเพราะความเร็วชัตเตอร์ต่ำเนื่องจากการใช้แฟลชครับ การใช้แฟลชในกล้องจะไม่มีโหมด high speed flash sync ดังนั้นความเร็วชัตเตอร์จะได้ไม่เกิน 1/200 ซึ่งภาวะความสว่างของแสงในขณะนั้นจำเป็นจะต้องใช้ความเร็วชัตเตอร์ที่สูงกว่า 1/200 แต่พอเปิดใช้แฟลช ความเร็วเลยถูกล็อคไว้ที่ 1/200 ภาพเลยมีอาการโอเวอร์อย่างที่เห็นครับ

  6. #6
    Unregistered Guest

    Default

    ผมว่าน่าจะเกิดจากเหตุผลของคุณ คนสุดท้ายนี่แหละครับ ถ้าอย่างนี้แล้วจะแก้ไขยังไงครับ ต้องซื้อแฟลชเพิ่มเหรอ หรืออัพไฟล์แวร์ แล้วจะตั้งเป็น ไฮสปีด ได้ไหมคับ

  7. #7
    Join Date
    Aug 2004
    Location
    อุสา
    Posts
    5,428
    Thanks
    1,737
    Thanked 2,217 Times in 831 Posts
    Rep Power
    53

    Default

    อ่านคำตอบที่ผมให้ ในกระทู้ #2 สิครับ - ใช้กับ External Flash
    ไม่อย่างนั้นก็ต้องปิดรูรับแสงให้เล็กลงนะครับ
    หรือลด ISO
    หรือใช้ ND Filter นะครับ
    Last edited by jojosung; 16th February 2005 at 10:54.
    Lcoholic...
    L Zooms 16-35 24-70 70-200f/2.8ISmk1 100-400IS
    L Primes 24/1.4mk2 35/1.4 50/1.2 85/1.2mk2 135/2 300/2.8IS
    L Specialty 8-15FE 17TSE 24TSEmk1 100L 1.4EXII 2.0EXII
    Canon Specialty (Non L) 15FE 45TSE 65MPE 90TSE


    Lcohol free
    Sigma 12-24 Sigma 20/1.8
    Lens Baby 1.0
    Jenna 135
    Tamron M42 135

  8. #8
    Join Date
    Jul 2004
    Location
    BKK
    Posts
    1,453
    Thanks
    51
    Thanked 154 Times in 15 Posts
    Rep Power
    27

    Default

    ผมว่า Custome Function ล็อคให้ Shutter = 1/200 (fixed) สรุปว่า ลอก คุณ "อัน" ที่ 5 คับผ้ม

  9. #9
    Join Date
    Aug 2004
    Location
    อุสา
    Posts
    5,428
    Thanks
    1,737
    Thanked 2,217 Times in 831 Posts
    Rep Power
    53

    Default

    ขอขยายความจากกระทู้#7 หน่อยนะครับ
    ปัญหาของเจ้าของกระทู้คือว่า ค่า Shutter นะโดนกำกับอยู่ที่ Maximum Sync Speed = 1/200sec

    วิธีแก้

    1. ให้ดูกระทู้๒ของผม ที่ให้ใช้ External Flash
    2. ก็ต้องบังคับให้รูรับแสง Aperture มันแคบลง แบบว่าเปลี่ยนเป็น f/8 - f/22
    3. หา ND filter มาใส่ ถ้ายังต้องการให้ Aperture กว้างเพื่อบังครับ DOF นะครับ -- ND Filter นั้นเป็นเหมือนแว่นกันแดดนะ
    Lcoholic...
    L Zooms 16-35 24-70 70-200f/2.8ISmk1 100-400IS
    L Primes 24/1.4mk2 35/1.4 50/1.2 85/1.2mk2 135/2 300/2.8IS
    L Specialty 8-15FE 17TSE 24TSEmk1 100L 1.4EXII 2.0EXII
    Canon Specialty (Non L) 15FE 45TSE 65MPE 90TSE


    Lcohol free
    Sigma 12-24 Sigma 20/1.8
    Lens Baby 1.0
    Jenna 135
    Tamron M42 135

  10. #10
    Join Date
    Jul 2004
    Location
    มีนบุรี กรุงเทพ
    Posts
    477
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Default

    Quote Originally Posted by Unregistered
    น่าจะมีรูปกับข้อมูล ixif มาให้ดูจะดีมาก

    จากอาการที่เล่ามา เป็นเพราะความเร็วชัตเตอร์ต่ำเนื่องจากการใช้แฟลชครับ การใช้แฟลชในกล้องจะไม่มีโหมด high speed flash sync ดังนั้นความเร็วชัตเตอร์จะได้ไม่เกิน 1/200 ซึ่งภาวะความสว่างของแสงในขณะนั้นจำเป็นจะต้องใช้ความเร็วชัตเตอร์ที่สูงกว่า 1/200 แต่พอเปิดใช้แฟลช ความเร็วเลยถูกล็อคไว้ที่ 1/200 ภาพเลยมีอาการโอเวอร์อย่างที่เห็นครับ
    น่าจะใ้ช่.....ครับ....
    อย่า่ลบทิ้งครับ ข้อมูลใน Exif จะมีประโยชน์อย่างมาก ใช้ในการศึกษาข้อพิดพลาดได้ครับ
    look viewfinder with heart
    http://viewphoto.multiply.com


  11. #11
    อารมร์แสง Guest

    Talking ขอบคุณทุกท่านหลายๆเลยครับ เดี๋ยวไปหาซื้อแฟลชก่อนครับ

    thankๆๆ

  12. #12
    Join Date
    Jul 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    thank

+ Reply to Thread

Similar Threads

  1. canon 400D หรือ 10D??
    By Lin in forum Canon Fans
    Replies: 34
    Last Post: 26th May 2007, 01:48
  2. Color Temp ใน 10D กับ Sigma 24-70 2.8
    By ต้อง in forum Canon Fans
    Replies: 3
    Last Post: 7th April 2006, 20:44
  3. Replies: 10
    Last Post: 5th March 2006, 11:31

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •